Wordpress تواجه ثغرات أمنية

13 نوار 2015 | 10:05

وجد WordPress لإدارة المواقع الإلكترونية والمدونات أنه يعاني ثغرة أمنية، وهذا ما دفع المسؤولين عنه إلى إجراء تحديث جديد يحمل رقم 4.2.2 لإصلاح هذه الثغرة الخطيرة التي من الممكن أن تعصف بالملايين من مواقع الإنترنت.

وتبين لفريق عمل Sucuri المتخصص في الأمن الإلكتروني أنَّ المواقع التي تعتمد نظام WordPress عرضة للاختراق والتحكم الكامل من المخترقين. وهي تكمن في ملف سيئ في حزمة Genericons، التي تضمُّ افتراضياً مواقع عدَّة مثل TwentyFifteen وJetPack. ويجعل هذا الملف الخطر المواقع عرضة لهجمات من نوع XSS، ما يتيح إمكانية السيطرة عليها.

وفي هذا الصدد، أشار WordPress في بيان له على موقعه VaultPress إلى أنه من الضروري إجراء تحديث على نظام WordPress، إذ إنَّ النظام السابق عرضة للاختراق.

إظهار التعليقات

يلفت موقع النهار الإلكتروني إلى أنّه ليس مسؤولًا عن التعليقات التي ترده ويأمل من القرّاء الكرام الحفاظ على احترام الأصول واللياقات في التعبير.

Digital solutions by WhiteBeard
Digital solutions by WhiteBeard